Scheduled for February 24, 2025 at 12:00 PM – 2:00 PM
Affects
Datacenter
Under maintenance from 12:00 PM to 2:00 PM
Updates
Completed
February 24, 2025 at 2:00 PM
Completed
February 24, 2025 at 2:00 PM
Maintenance has completed successfully
In progress
February 24, 2025 at 12:00 PM
In progress
February 24, 2025 at 12:00 PM
Maintenance is now in progress
Planned
February 24, 2025 at 12:00 PM
Planned
February 24, 2025 at 12:00 PM
We would like to inform you that the Datacenter will be conducting a Black Building Test on Monday, February 24, 2025, at 13:00. This will affect the location DUS6, and the expected duration for the tests is approximately 2 hours.
The purpose of this test is to verify the functionality of the emergency power infrastructure under realistic conditions. The tests will be carried out under controlled conditions, so no interruption of the power supplies of the IT systems is expected.