Scheduled for February 25, 2025 at 7:00 AM – 9:00 AM
Affects
Datacenter
Under maintenance from 7:00 AM to 9:00 AM
Updates
Completed
February 25, 2025 at 9:00 AM
Completed
February 25, 2025 at 9:00 AM
Maintenance has completed successfully
In progress
February 25, 2025 at 7:00 AM
In progress
February 25, 2025 at 7:00 AM
Maintenance is now in progress
Planned
February 25, 2025 at 7:00 AM
Planned
February 25, 2025 at 7:00 AM
We would like to inform you that the Datacenter will be conducting a Black Building Test on Monday, February 25, 2025, at 08:00. This will affect the location DUS7, and the expected duration for the tests is approximately 2 hours.
The purpose of this test is to verify the functionality of the emergency power infrastructure under realistic conditions. The tests will be carried out under controlled conditions, so no interruption of the power supplies of the IT systems is expected.