Scheduled for April 02, 2025 at 10:30 AM – 12:00 PM
Affects
Datacenter
Under maintenance from 10:30 AM to 12:00 PM
Updates
Completed
April 02, 2025 at 12:00 PM
Completed
April 02, 2025 at 12:00 PM
Maintenance has completed successfully
In progress
April 02, 2025 at 10:30 AM
In progress
April 02, 2025 at 10:30 AM
Maintenance is now in progress
Planned
April 02, 2025 at 10:30 AM
Planned
April 02, 2025 at 10:30 AM
We would like to inform you that the Datacenter will be conducting a Black Building Test on Wednesday, April 2, 2025, at 12:30. This will affect the location DUS6, and the expected duration for the tests is approximately 1.5 hours.
The purpose of this test is to verify the functionality of the emergency power infrastructure under realistic conditions. The tests will be carried out under controlled conditions, so no interruption of the power supplies of the IT systems is expected.