oneCorp GmbH - Minor network issue – Incident details

Minor network issue

Resolved
Degraded performance
Started 3 days agoLasted 30 minutes

Affected

Billing System

Operational from 11:05 AM to 11:35 AM

Public Cloud

Operational from 11:05 AM to 11:35 AM

Network Infrastructure

Operational from 11:05 AM to 11:35 AM

Datacenter

Operational from 11:05 AM to 11:35 AM

Website

Operational from 11:05 AM to 11:35 AM

Webspace & Webmail

Operational from 11:05 AM to 11:35 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Our network infrastructure is up and running.

    Thank you for your patience.

  • Investigating
    Investigating

    Due to a unforeseeable hardware failure in the network infrastructure, there is currently a network connection outage. Our technicians are working diligently to resolve the issue.

    Thank you for your patience and understanding. We are currently investigating this incident.