oneCorp GmbH - Switch Software Issue – Incident details

Switch Software Issue

Resolved
Operational
Started 12 days agoLasted about 1 hour

Affected

Public Cloud

Operational from 8:04 AM to 9:32 AM

Network Infrastructure

Operational from 8:04 AM to 9:32 AM

Datacenter

Operational from 8:04 AM to 9:32 AM

Website

Operational from 8:04 AM to 9:32 AM

Webspace & Webmail

Operational from 8:04 AM to 9:32 AM

Updates
  • Resolved
    Resolved

    Switch reboot completed successfully.

  • Monitoring
    Monitoring

    We did identify the issue and are rebooting the affected switch.

  • Identified
    Identified

    We are currently experiencing a software problem on one of our switches. Our team is actively working to resolve the issue and restore normal operations as quickly as possible.

    Thank you for your patience and understanding.