oneCorp GmbH - Service Disruption in Dallas – Incident details

Service Disruption in Dallas

Resolved
Major outage
Started 8 days agoLasted about 1 hour

Affected

Public Cloud

Major outage from 12:55 PM to 1:50 PM

Network Infrastructure

Major outage from 12:55 PM to 1:50 PM

Datacenter

Major outage from 12:55 PM to 1:50 PM

Updates
  • Resolved
    Resolved

    The issue affecting the Dallas region has been successfully resolved. All services are now operating normally.

    We appreciate your patience and understanding while we worked with our service provider to restore full functionality.

  • Investigating
    Investigating

    We are currently experiencing service issues in Dallas due to a technical error from our service provider. Our team is actively working with them to resolve the issue as quickly as possible.

    We appreciate your patience and will provide updates as soon as more information becomes available.