Scheduled for February 09, 2026 at 11:00 AM – 1:00 PM
Affects
Network Infrastructure
Under maintenance from 11:00 AM to 1:00 PM
Updates
Completed
February 09, 2026 at 1:00 PM
Completed
February 09, 2026 at 1:00 PM
Maintenance has completed successfully.
Update
February 09, 2026 at 12:30 PM
Update
February 09, 2026 at 12:30 PM
Maintenance is still in progress
In progress
February 09, 2026 at 11:00 AM
In progress
February 09, 2026 at 11:00 AM
Maintenance is now in progress
Planned
February 09, 2026 at 11:00 AM
Planned
February 09, 2026 at 11:00 AM
Dear customer,
We want to inform you that we will be conducting maintenance work on our core network infrastructure.
Please note that during this maintenance window, we do not expect any downtime or service interruptions. Our team will be working diligently to minimize any potential impact on your operations.
We apologize for any inconvenience this may cause and appreciate your understanding as we strive to enhance our network reliability and performance.