Maintenance Network Infrastructure
Scheduled for February 12, 2026 at 11:00 AM – 12:00 PM
Affects
Network Infrastructure
Under maintenance from 11:00 AM to 12:00 PM
Completed
February 12, 2026 at 12:00 PMCompleted
February 12, 2026 at 12:00 PMMaintenance has completed successfully
In progress
February 12, 2026 at 11:00 AMIn progress
February 12, 2026 at 11:00 AMMaintenance is now in progress
Planned
February 12, 2026 at 11:00 AMPlanned
February 12, 2026 at 11:00 AMDear customer,
We want to inform you that we will be conducting maintenance work on our core network infrastructure.
While no service disruptions are expected during this maintenance, please be advised that all maintenance activities carry a minimal element of risk.
We apologize for any inconvenience this may cause and appreciate your understanding as we strive to enhance our network reliability and performance.
Thank you for your cooperation.