oneCorp GmbH - major network issue DUS – Incident details

major network issue DUS

Resolved
Major outage
Started 11 months agoLasted about 6 hours

Affected

Billing System

Major outage from 6:42 AM to 1:07 PM

Public Cloud

Major outage from 6:42 AM to 1:07 PM

Network Infrastructure

Major outage from 6:42 AM to 1:07 PM

Datacenter

Major outage from 6:42 AM to 1:07 PM

Website

Major outage from 6:42 AM to 1:07 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved. We apologize once again for any inconvenience caused. If you still encounter any problems on your end, please don't hesitate to contact our support.

  • Monitoring
    Monitoring

    We are still monitoring the issue as there are ongoing reports of individual connections not functioning properly. Our team is actively investigating the matter. We appreciate your continued patience and understanding.

  • Identified
    Update

    An appropriate correction was made and the network is now recovering. Thank you for your understanding and cooperation.

  • Identified
    Identified

    Due to a hardware failure in the network infrastructure and an additional software issue, there is currently a network connection outage. Our technicians are working diligently to resolve the issue under high pressure. Thank you for your patience and understanding.