Scheduled for March 30, 2026 at 10:00 AM – 1:30 PM
Affects
Public Cloud
Under maintenance from 10:00 AM to 1:30 PM
Network Infrastructure
Under maintenance from 10:00 AM to 1:30 PM
Datacenter
Under maintenance from 10:00 AM to 1:30 PM
Updates
Completed
March 30, 2026 at 1:30 PM
Completed
March 30, 2026 at 1:30 PM
Maintenance has completed successfully
Update
March 30, 2026 at 11:00 AM
Update
March 30, 2026 at 11:00 AM
Dear customer,
We would like to provide you with an update regarding the recent maintenance work on our core network infrastructure.
During the implementation of changes related to our DDoS-protected networks, an unexpected issue occurred, resulting in a temporary service disruption between 12:44 and 12:55.
The issue has been fully resolved, and all services are now operating normally. We are currently reviewing the incident internally to further improve our processes and prevent similar occurrences in the future.
We sincerely apologize for this unplanned downtime and any inconvenience it may have caused. We appreciate your understanding and patience as we continue to enhance the reliability and performance of our network.
Thank you for your cooperation.
In progress
March 30, 2026 at 10:00 AM
In progress
March 30, 2026 at 10:00 AM
Maintenance is now in progress
Planned
March 30, 2026 at 10:00 AM
Planned
March 30, 2026 at 10:00 AM
Dear customer,
We want to inform you that we will be conducting maintenance work on our core network infrastructure.
Please note that during this maintenance window, we do not expect any downtime or service interruptions. Our team will be working diligently to minimize any potential impact on your operations.
We apologize for any inconvenience this may cause and appreciate your understanding as we strive to enhance our network reliability and performance.