oneCorp GmbH - Partial downtime of DDoS protected networks – Incident details

Partial downtime of DDoS protected networks

Resolved
Partial outage
Started 16 days agoLasted 11 minutes

Affected

Public Cloud

Under maintenance from 10:44 AM to 10:55 AM

Network Infrastructure

Under maintenance from 10:44 AM to 10:55 AM

Datacenter

Under maintenance from 10:44 AM to 10:55 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved, and all systems are fully operational again. We are currently reviewing the incident to prevent similar occurrences in the future.

  • Identified
    Identified

    A temporary disruption occurred between 12:44 and 12:55 during scheduled maintenance related to changes in our DDoS-protected networks.